{"action":"Upgrade drupal/core to 10.2.10 or later.","affected":[{"fixed":"10.2.10","introduced":"10.0.0"}],"component":"drupal/core","cve_ids":["CVE-2024-11942"],"ecosystem":"Packagist","epss":0.00385,"exploited":false,"fixed_versions":["10.2.10"],"ghsa_id":"GHSA-52jr-x6h6-xj6g","id":"tcs_01M5KEVGT8MNABVNCAP34KABH6","modified_at":"2025-12-10T23:40:59.635498Z","published_at":"2024-12-05T15:31:02Z","references":["https://osv.dev/vulnerability/GHSA-52jr-x6h6-xj6g","https://nvd.nist.gov/vuln/detail/CVE-2024-11942","https://github.com/drupal/core","https://www.drupal.org/sa-core-2024-002"],"severity":{"label":"medium","score":5.9},"sources":[{"source":"osv","source_id":"GHSA-52jr-x6h6-xj6g","url":"https://osv.dev/vulnerability/GHSA-52jr-x6h6-xj6g"}],"summary":"Drupal core vulnerable to improper error handling"}