{"action":"Upgrade ssri to 5.2.2 or later.","affected":[{"fixed":"5.2.2","introduced":"0"}],"component":"ssri","cve_ids":["CVE-2018-7651"],"ecosystem":"npm","epss":0.01714,"exploited":false,"fixed_versions":["5.2.2"],"ghsa_id":"GHSA-325j-24f4-qv5x","id":"tcs_01M5KEVHBVDE1FXFHM8PE27719","modified_at":"2023-11-08T04:00:23.259650Z","published_at":"2018-03-07T22:22:20Z","references":["https://osv.dev/vulnerability/GHSA-325j-24f4-qv5x","https://nvd.nist.gov/vuln/detail/CVE-2018-7651","https://github.com/zkat/ssri/issues/10","https://github.com/zkat/ssri/commit/d0ebcdc22cb5c8f47f89716d08b3518b2485d65d","https://github.com/advisories/GHSA-325j-24f4-qv5x","https://github.com/zkat/ssri","https://www.npmjs.com/advisories/565"],"severity":{"label":"medium","score":5.9},"sources":[{"source":"osv","source_id":"GHSA-325j-24f4-qv5x","url":"https://osv.dev/vulnerability/GHSA-325j-24f4-qv5x"}],"summary":"Regular Expression Denial of Service in ssri"}