{"action":"Upgrade ansible to 2.9.7 or later.","affected":[{"fixed":"2.9.7","introduced":"2.9.0a1"}],"component":"ansible","cve_ids":["CVE-2020-10691"],"ecosystem":"PyPI","epss":0.00303,"exploited":false,"fixed_versions":["2.9.7"],"ghsa_id":"GHSA-3c67-gc48-983w","id":"tcs_01M5KEVHESD7WG84Y0MDC5G8HF","modified_at":"2024-09-04T21:02:09.201617Z","published_at":"2021-04-20T16:44:37Z","references":["https://osv.dev/vulnerability/GHSA-3c67-gc48-983w","https://nvd.nist.gov/vuln/detail/CVE-2020-10691","https://github.com/ansible/ansible/pull/68596","https://github.com/ansible/ansible/commit/b2551bb6943eec078066aa3a923e0bb3ed85abe8","https://bugzilla.redhat.com/show_bug.cgi?id=CVE-2020-10691","https://github.com/advisories/GHSA-3c67-gc48-983w","https://github.com/ansible/ansible","https://github.com/pypa/advisory-database/tree/main/vulns/ansible/PYSEC-2020-2.yaml"],"severity":{"label":"medium","score":5.2},"sources":[{"source":"osv","source_id":"GHSA-3c67-gc48-983w","url":"https://osv.dev/vulnerability/GHSA-3c67-gc48-983w"}],"summary":"Path Traversal in Ansible"}