{"action":"Upgrade aws/aws-sdk-php to 3.288.1 or later.","affected":[{"fixed":"3.288.1","introduced":"0"}],"component":"aws/aws-sdk-php","cve_ids":["CVE-2023-51651","CVE-2025-69820"],"ecosystem":"Packagist","epss":0.00376,"exploited":false,"fixed_versions":["3.288.1"],"ghsa_id":"GHSA-557v-xcg6-rm5m","id":"tcs_01M5KEVMD7MWDZ1869X6AGEY32","modified_at":"2026-02-04T07:36:06.785913Z","published_at":"2023-12-21T23:16:13Z","references":["https://osv.dev/vulnerability/GHSA-557v-xcg6-rm5m","https://github.com/aws/aws-sdk-php/security/advisories/GHSA-557v-xcg6-rm5m","https://nvd.nist.gov/vuln/detail/CVE-2023-51651","https://github.com/aws/aws-sdk-php/commit/aebc9f801438746ac4ade327551576cb75f635f2","https://github.com/FriendsOfPHP/security-advisories/blob/master/aws/aws-sdk-php/CVE-2023-51651.yaml","https://github.com/aws/aws-sdk-php","https://github.com/aws/aws-sdk-php/releases/tag/3.288.1"],"severity":{"label":"medium","score":6},"sources":[{"source":"osv","source_id":"GHSA-557v-xcg6-rm5m","url":"https://osv.dev/vulnerability/GHSA-557v-xcg6-rm5m"}],"summary":"Potential URI resolution path traversal in the AWS SDK for PHP"}