{"action":"Upgrade typo3/cms to 4.5.34 or later.","affected":[{"fixed":"4.5.34","introduced":"4.5.0"},{"fixed":"4.7.19","introduced":"4.7.0"},{"fixed":"6.0.14","introduced":"6.0.0"},{"fixed":"6.1.9","introduced":"6.1.0"}],"component":"typo3/cms","cve_ids":["CVE-2014-3942"],"ecosystem":"Packagist","epss":0.01634,"exploited":false,"fixed_versions":["4.5.34","4.7.19","6.0.14","6.1.9"],"ghsa_id":"GHSA-55g3-fjwm-w2c8","id":"tcs_01M5KEVMKHPC1GQT6TWC84EE1N","modified_at":"2025-04-14T16:42:07.378181Z","published_at":"2022-05-14T04:01:57Z","references":["https://osv.dev/vulnerability/GHSA-55g3-fjwm-w2c8","https://nvd.nist.gov/vuln/detail/CVE-2014-3942","https://github.com/TYPO3/typo3","https://typo3.org/security/advisory/typo3-core-sa-2014-001","http://lists.opensuse.org/opensuse-updates/2014-06/msg00037.html","http://www.debian.org/security/2014/dsa-2942","http://www.openwall.com/lists/oss-security/2014/06/03/2"],"severity":{"label":"high"},"sources":[{"source":"osv","source_id":"GHSA-55g3-fjwm-w2c8","url":"https://osv.dev/vulnerability/GHSA-55g3-fjwm-w2c8"}],"summary":"TYPO3 Color Picker Wizard component allows remote authenticated editors to execute arbitrary PHP code"}