{"action":"Upgrade github.com/mattermost/mattermost-plugin-confluence to 1.5.0 or later.","affected":[{"fixed":"1.5.0","introduced":"0"}],"component":"github.com/mattermost/mattermost-plugin-confluence","cve_ids":["CVE-2025-53857"],"ecosystem":"Go","epss":0.00208,"exploited":false,"fixed_versions":["1.5.0"],"ghsa_id":"GHSA-42m6-5vm7-fjv2","id":"tcs_01M5KEVNE7H72THH2ENVDK60ZV","modified_at":"2025-08-18T13:57:15.568728Z","published_at":"2025-08-11T21:31:40Z","references":["https://osv.dev/vulnerability/GHSA-42m6-5vm7-fjv2","https://nvd.nist.gov/vuln/detail/CVE-2025-53857","https://github.com/mattermost/mattermost-plugin-confluence","https://mattermost.com/security-updates"],"severity":{"label":"low","score":3.7},"sources":[{"source":"osv","source_id":"GHSA-42m6-5vm7-fjv2","url":"https://osv.dev/vulnerability/GHSA-42m6-5vm7-fjv2"}],"summary":"Mattermost Confluence Plugin has Missing Authorization vulnerability"}