{"action":"Upgrade grumpydictator/firefly-iii to 5.5.13 or later.","affected":[{"fixed":"5.5.13","introduced":"0"}],"component":"grumpydictator/firefly-iii","cve_ids":["CVE-2021-3663"],"ecosystem":"Packagist","epss":0.0071,"exploited":false,"fixed_versions":["5.5.13"],"ghsa_id":"GHSA-56cx-wf47-hx7w","id":"tcs_01M5KEVNXP8MGDCVCY6JV35BQW","modified_at":"2024-02-16T08:15:25.466114Z","published_at":"2021-08-09T20:38:37Z","references":["https://osv.dev/vulnerability/GHSA-56cx-wf47-hx7w","https://nvd.nist.gov/vuln/detail/CVE-2021-3663","https://github.com/firefly-iii/firefly-iii/commit/afc9f4b7ebc8a240c85864a6e1abda62bfeefae8","https://github.com/firefly-iii/firefly-iii","https://github.com/firefly-iii/firefly-iii/releases/tag/5.5.13","https://huntr.dev/bounties/497bdf6d-7dba-49c3-8011-1c64dfbb3380"],"severity":{"label":"medium","score":5.3},"sources":[{"source":"osv","source_id":"GHSA-56cx-wf47-hx7w","url":"https://osv.dev/vulnerability/GHSA-56cx-wf47-hx7w"}],"summary":"No Restriction of Excessive Authentication Attempts in Firefly III"}