{"action":"Upgrade moodle/moodle to 2.7.10 or later.","affected":[{"fixed":"2.7.10","introduced":"0"},{"fixed":"2.8.8","introduced":"2.8.0"},{"fixed":"2.9.2","introduced":"2.9.0"}],"component":"moodle/moodle","cve_ids":["CVE-2015-5269"],"ecosystem":"Packagist","epss":0.0117,"exploited":false,"fixed_versions":["2.7.10","2.8.8","2.9.2"],"ghsa_id":"GHSA-5729-822w-j342","id":"tcs_01M5KEVPQQZFKJ1VGZTRRK44F5","modified_at":"2024-02-16T08:06:19.310941Z","published_at":"2022-05-13T01:12:47Z","references":["https://osv.dev/vulnerability/GHSA-5729-822w-j342","https://nvd.nist.gov/vuln/detail/CVE-2015-5269","https://github.com/moodle/moodle/commit/45f3b5302d645ba13ca8b68b0106a638ebd21980","https://github.com/moodle/moodle/commit/a44fed5c804b52e82c334c37dcc1c12b77f97af8","https://github.com/moodle/moodle/commit/ae6b18a9343083c1ab62d6eb535a7112bd7a3a50","https://github.com/moodle/moodle/commit/fa5a3cdedcd92bd96881fa89a6ff5efd80bd3512","https://github.com/moodle/moodle","https://moodle.org/mod/forum/discuss.php?d=320293","https://web.archive.org/web/20160323063809/http://www.securitytracker.com/id/1033619","http://git.moodle.org/gw?p=moodle.git&a=search&h=HEAD&st=commit&s=MDL-50709","http://www.openwall.com/lists/oss-security/2015/09/21/1"],"severity":{"label":"medium","score":5.4},"sources":[{"source":"osv","source_id":"GHSA-5729-822w-j342","url":"https://osv.dev/vulnerability/GHSA-5729-822w-j342"}],"summary":"Moodle cross-site scripting (XSS) vulnerability"}