{"action":"Upgrade pimcore/pimcore to 10.2.9 or later.","affected":[{"fixed":"10.2.9","introduced":"0"}],"component":"pimcore/pimcore","cve_ids":["CVE-2022-0256"],"ecosystem":"Packagist","epss":0.00642,"exploited":false,"fixed_versions":["10.2.9"],"ghsa_id":"GHSA-57hg-26h7-9qgv","id":"tcs_01M5KEVQF2KEFPV383JPNJZV61","modified_at":"2023-11-08T04:07:30.762692Z","published_at":"2022-01-21T23:48:07Z","references":["https://osv.dev/vulnerability/GHSA-57hg-26h7-9qgv","https://nvd.nist.gov/vuln/detail/CVE-2022-0256","https://github.com/pimcore/pimcore/commit/dff1cb0c466abcd55f1268934de3ed937b7436a7","https://github.com/pimcore/pimcore","https://huntr.dev/bounties/8d88e48a-7124-4aaf-9f1d-6cfe4f9a79c1"],"severity":{"label":"medium","score":5.4},"sources":[{"source":"osv","source_id":"GHSA-57hg-26h7-9qgv","url":"https://osv.dev/vulnerability/GHSA-57hg-26h7-9qgv"}],"summary":"pimcore is vulnerable to Cross-site Scripting"}