{"action":"Upgrade github.com/mattermost/mattermost-server to 3.0.2 or later.","affected":[{"fixed":"3.0.2","introduced":"0"}],"component":"github.com/mattermost/mattermost-server","cve_ids":["CVE-2016-11072"],"ecosystem":"Go","epss":0.00728,"exploited":false,"fixed_versions":["3.0.2"],"ghsa_id":"GHSA-43m6-wvc8-2m7j","id":"tcs_01M5KEVQKE28Z2V8ECB79BDF6J","modified_at":"2025-11-05T19:57:28.603760Z","published_at":"2022-05-24T17:21:01Z","references":["https://osv.dev/vulnerability/GHSA-43m6-wvc8-2m7j","https://nvd.nist.gov/vuln/detail/CVE-2016-11072","https://github.com/mattermost/mattermost/commit/ac509b114df1c1b4b841eded74fb797805e0162d","https://github.com/mattermost/mattermost","https://mattermost.com/security-updates"],"severity":{"label":"medium","score":6.5},"sources":[{"source":"osv","source_id":"GHSA-43m6-wvc8-2m7j","url":"https://osv.dev/vulnerability/GHSA-43m6-wvc8-2m7j"}],"summary":"Mattermost Server's Session ID and Session Token are potentially compromised"}