{"action":"Upgrade microweber/microweber to 1.3.3 or later.","affected":[{"fixed":"1.3.3","introduced":"0"}],"component":"microweber/microweber","cve_ids":["CVE-2023-1877"],"ecosystem":"Packagist","epss":0.01799,"exploited":false,"fixed_versions":["1.3.3"],"ghsa_id":"GHSA-582p-2fpg-x226","id":"tcs_01M5KEVR6T6N8A3GHDW1P7KDDM","modified_at":"2023-11-08T04:11:20.606636Z","published_at":"2023-04-05T18:30:18Z","references":["https://osv.dev/vulnerability/GHSA-582p-2fpg-x226","https://nvd.nist.gov/vuln/detail/CVE-2023-1877","https://github.com/microweber/microweber/commit/93a906d0bf096c3ab1674012a90c88d101e76c8d","https://github.com/microweber/microweber","https://huntr.dev/bounties/71fe4b3b-20ac-448c-8191-7b99d7ffaf55"],"severity":{"label":"medium","score":6.1},"sources":[{"source":"osv","source_id":"GHSA-582p-2fpg-x226","url":"https://osv.dev/vulnerability/GHSA-582p-2fpg-x226"}],"summary":"Microweber vulnerable to command injection"}