{"action":"Upgrade shopware/shopware to 5.7.14 or later.","affected":[{"fixed":"5.7.14","introduced":"5.7.0"}],"component":"shopware/shopware","cve_ids":["CVE-2022-31148"],"ecosystem":"Packagist","epss":0.00693,"exploited":false,"fixed_versions":["5.7.14"],"ghsa_id":"GHSA-5834-xv5q-cgfw","id":"tcs_01M5KEVR8ZX0BY1XJY9S53ZEJN","modified_at":"2023-11-08T04:09:27.666191Z","published_at":"2022-07-27T22:06:09Z","references":["https://osv.dev/vulnerability/GHSA-5834-xv5q-cgfw","https://github.com/shopware/shopware/security/advisories/GHSA-5834-xv5q-cgfw","https://nvd.nist.gov/vuln/detail/CVE-2022-31148","https://github.com/shopware/shopware/commit/7875855005648fba7b39371a70816afae2e07daf","https://docs.shopware.com/en/shopware-5-en/security-updates/security-update-07-2022","https://github.com/shopware/shopware","https://www.shopware.com/en/changelog-sw5/#5-7-14"],"severity":{"label":"medium","score":5.4},"sources":[{"source":"osv","source_id":"GHSA-5834-xv5q-cgfw","url":"https://osv.dev/vulnerability/GHSA-5834-xv5q-cgfw"}],"summary":"Shopware vulnerable to persistent cross site scripting (XSS) in customer module"}