{"action":"Upgrade ezsystems/ezplatform-admin-ui to 2.3.26 or later.","affected":[{"fixed":"2.3.26","introduced":"2.3.0"}],"component":"ezsystems/ezplatform-admin-ui","cve_ids":[],"ecosystem":"Packagist","exploited":false,"fixed_versions":["2.3.26"],"ghsa_id":"GHSA-58h5-h554-429q","id":"tcs_01M5KEVSZVQ632830H0CF7PY6F","modified_at":"2024-12-02T05:28:28.710690Z","published_at":"2022-11-10T21:42:09Z","references":["https://osv.dev/vulnerability/GHSA-58h5-h554-429q","https://github.com/ezsystems/ezplatform-admin-ui/security/advisories/GHSA-58h5-h554-429q","https://github.com/ezsystems/ezplatform-admin-ui/commit/29e156a7bbecca5abd946c99546a261679587d29","https://developers.ibexa.co/security-advisories/ibexa-sa-2022-009-critical-vulnerabilities-in-graphql-role-assignment-ct-editing-and-drafts-tooltips","https://github.com/ezsystems/ezplatform-admin-ui"],"severity":{"label":"critical"},"sources":[{"source":"osv","source_id":"GHSA-58h5-h554-429q","url":"https://osv.dev/vulnerability/GHSA-58h5-h554-429q"}],"summary":"ezplatform-admin-ui vulnerable to Cross-Site Scripting (XSS)"}