{"action":"Upgrade thorsten/phpmyfaq to 3.1.18 or later.","affected":[{"fixed":"3.1.18","introduced":"0"}],"component":"thorsten/phpmyfaq","cve_ids":["CVE-2023-5316"],"ecosystem":"Packagist","epss":0.00482,"exploited":false,"fixed_versions":["3.1.18"],"ghsa_id":"GHSA-58v7-58c2-qwm9","id":"tcs_01M5KEVTFQ5MMT33SRG0938XJR","modified_at":"2024-02-16T08:10:05.306827Z","published_at":"2023-09-30T03:31:49Z","references":["https://osv.dev/vulnerability/GHSA-58v7-58c2-qwm9","https://nvd.nist.gov/vuln/detail/CVE-2023-5316","https://github.com/thorsten/phpmyfaq/commit/332d2e4a83251d406ca58dd11c27c598673aa5fa","https://github.com/thorsten/phpMyFAQ","https://huntr.dev/bounties/f877e65a-e647-457b-b105-7e5c9f58fb43"],"severity":{"label":"critical","score":9.1},"sources":[{"source":"osv","source_id":"GHSA-58v7-58c2-qwm9","url":"https://osv.dev/vulnerability/GHSA-58v7-58c2-qwm9"}],"summary":"phpMyFAQ Cross-site Scripting vulnerability"}