{"action":"Upgrade zendframework/zendframework to 2.3.8 or later.","affected":[{"fixed":"2.3.8","introduced":"2.0.0beta4"},{"fixed":"2.4.1","introduced":"2.4.0rc1"}],"component":"zendframework/zendframework","cve_ids":["CVE-2015-3154"],"ecosystem":"Packagist","epss":0.01009,"exploited":false,"fixed_versions":["2.3.8","2.4.1"],"ghsa_id":"GHSA-5957-5crx-79jx","id":"tcs_01M5KEVV3FTRCRKJ2HSP65H6EH","modified_at":"2024-02-16T07:58:34.368385Z","published_at":"2022-05-24T17:07:24Z","references":["https://osv.dev/vulnerability/GHSA-5957-5crx-79jx","https://nvd.nist.gov/vuln/detail/CVE-2015-3154","https://framework.zend.com/security/advisory/ZF2015-04","https://github.com/FriendsOfPHP/security-advisories/blob/master/zendframework/zend-http/CVE-2015-3154.yaml","https://github.com/FriendsOfPHP/security-advisories/blob/master/zendframework/zendframework/CVE-2015-3154.yaml","https://github.com/FriendsOfPHP/security-advisories/blob/master/zendframework/zendframework1/CVE-2015-3154.yaml","https://github.com/zendframework/zendframework"],"severity":{"label":"medium","score":6.1},"sources":[{"source":"osv","source_id":"GHSA-5957-5crx-79jx#Packagist/zendframework/zendframework","url":"https://osv.dev/vulnerability/GHSA-5957-5crx-79jx"}],"summary":"Zenario CMS vulnerable to CRLF injection"}