{"action":"Upgrade moodle/moodle to 3.1.10 or later.","affected":[{"fixed":"3.3.4","introduced":"3.3"},{"fixed":"3.2.7","introduced":"3.2"},{"fixed":"3.1.10","introduced":"3.1"}],"component":"moodle/moodle","cve_ids":["CVE-2018-1045"],"ecosystem":"Packagist","epss":0.00967,"exploited":false,"fixed_versions":["3.3.4","3.2.7","3.1.10"],"ghsa_id":"GHSA-595j-wpfg-23w4","id":"tcs_01M5KEVVCHFVNAP8AV7PVPA7NM","modified_at":"2024-02-16T07:56:55.407113Z","published_at":"2022-05-14T03:46:13Z","references":["https://osv.dev/vulnerability/GHSA-595j-wpfg-23w4","https://nvd.nist.gov/vuln/detail/CVE-2018-1045","https://moodle.org/mod/forum/discuss.php?d=364384","https://web.archive.org/web/20210124134120/http://www.securityfocus.com/bid/102755"],"severity":{"label":"medium","score":5.4},"sources":[{"source":"osv","source_id":"GHSA-595j-wpfg-23w4","url":"https://osv.dev/vulnerability/GHSA-595j-wpfg-23w4"}],"summary":"Moodle XSS Vulnerability"}