{"action":"Upgrade simplesamlphp/simplesamlphp to 1.14.15 or later.","affected":[{"fixed":"1.14.15","introduced":"1.14.0"}],"component":"simplesamlphp/simplesamlphp","cve_ids":["CVE-2017-12867"],"ecosystem":"Packagist","epss":0.0125,"exploited":false,"fixed_versions":["1.14.15"],"ghsa_id":"GHSA-597c-mh7m-48v7","id":"tcs_01M5KEVVPK7R516JWT5P8F6956","modified_at":"2024-04-25T22:11:45.306568Z","published_at":"2022-05-13T01:42:46Z","references":["https://osv.dev/vulnerability/GHSA-597c-mh7m-48v7","https://nvd.nist.gov/vuln/detail/CVE-2017-12867","https://github.com/simplesamlphp/simplesamlphp/commit/608f24c2d5afd70c2af050785d2b12f878b33c68","https://github.com/FriendsOfPHP/security-advisories/blob/master/simplesamlphp/simplesamlphp/CVE-2017-12867.yaml","https://github.com/simplesamlphp/simplesamlphp","https://lists.debian.org/debian-lts-announce/2017/12/msg00007.html","https://simplesamlphp.org/security/201708-01","https://www.debian.org/security/2018/dsa-4127"],"severity":{"label":"medium","score":5.9},"sources":[{"source":"osv","source_id":"GHSA-597c-mh7m-48v7","url":"https://osv.dev/vulnerability/GHSA-597c-mh7m-48v7"}],"summary":"SimpleSAMLphp Invalid token creation and validation"}