{"action":"Upgrade composer/composer to 2.2.26 or later.","affected":[{"fixed":"2.2.26","introduced":"2.0.0"},{"fixed":"2.9.3","introduced":"2.3.0"}],"component":"composer/composer","cve_ids":["CVE-2025-67746"],"ecosystem":"Packagist","epss":0.00453,"exploited":false,"fixed_versions":["2.2.26","2.9.3"],"ghsa_id":"GHSA-59pp-r3rg-353g","id":"tcs_01M5KEVWY5RKBWTS1SQA3VR7KE","modified_at":"2026-02-03T03:14:52.653468Z","published_at":"2025-12-30T17:44:10Z","references":["https://osv.dev/vulnerability/GHSA-59pp-r3rg-353g","https://github.com/composer/composer/security/advisories/GHSA-59pp-r3rg-353g","https://nvd.nist.gov/vuln/detail/CVE-2025-67746","https://github.com/composer/composer/commit/1d40a95c9d39a6b7f80d404ab30336c586da9917","https://github.com/composer/composer/commit/5db1876a76fdef76d3c4f8a27995c434c7a43e71","https://github.com/composer/composer","https://github.com/composer/composer/releases/tag/2.2.26","https://github.com/composer/composer/releases/tag/2.9.3"],"severity":{"label":"medium","score":4.3},"sources":[{"source":"osv","source_id":"GHSA-59pp-r3rg-353g","url":"https://osv.dev/vulnerability/GHSA-59pp-r3rg-353g"},{"source":"nvd","source_id":"CVE-2025-67746","url":"https://nvd.nist.gov/vuln/detail/CVE-2025-67746"}],"summary":"Composer is vulnerable to ANSI sequence injection"}