{"action":"Upgrade symfony/symfony to 2.3.27 or later.","affected":[{"fixed":"2.3.27","introduced":"2.0.0"},{"fixed":"2.5.11","introduced":"2.4.0"},{"fixed":"2.6.6","introduced":"2.6.0"}],"component":"symfony/symfony","cve_ids":["CVE-2015-2308"],"ecosystem":"Packagist","epss":0.01338,"exploited":false,"fixed_versions":["2.3.27","2.5.11","2.6.6"],"ghsa_id":"GHSA-5c58-w9xc-qcj9","id":"tcs_01M5KEVY12QERGDM6FCTC51JQ9","modified_at":"2024-12-08T05:24:29.967821Z","published_at":"2022-05-17T03:34:11Z","references":["https://osv.dev/vulnerability/GHSA-5c58-w9xc-qcj9","https://nvd.nist.gov/vuln/detail/CVE-2015-2308","https://github.com/symfony/symfony/pull/14167/commits/195c57e1f50765aff33137689b16e126a689056a","https://github.com/FriendsOfPHP/security-advisories/blob/master/symfony/http-kernel/CVE-2015-2308.yaml","https://github.com/FriendsOfPHP/security-advisories/blob/master/symfony/symfony/CVE-2015-2308.yaml","https://github.com/symfony/symfony","https://symfony.com/blog/cve-2015-2308-esi-code-injection","https://symfony.com/cve-2015-2308","https://web.archive.org/web/20200228084751/http://www.securityfocus.com/bid/75357","http://jvn.jp/en/jp/JVN19578958/index.html","http://jvndb.jvn.jp/jvndb/JVNDB-2015-000089"],"severity":{"label":"medium"},"sources":[{"source":"osv","source_id":"GHSA-5c58-w9xc-qcj9","url":"https://osv.dev/vulnerability/GHSA-5c58-w9xc-qcj9"}],"summary":"Symfony Vulnerable to PHP Eval Injection"}