{"action":"Upgrade apache-superset to 3.0.0 or later.","affected":[{"fixed":"3.0.0","introduced":"0"}],"component":"apache-superset","cve_ids":["CVE-2023-42504"],"ecosystem":"PyPI","epss":0.01149,"exploited":false,"fixed_versions":["3.0.0"],"ghsa_id":"GHSA-3hp7-4qq4-v5c6","id":"tcs_01M5KEVYXRNE5VMG9P68F8RC7W","modified_at":"2026-07-07T17:56:42.757148489Z","published_at":"2023-11-28T18:30:23Z","references":["https://osv.dev/vulnerability/GHSA-3hp7-4qq4-v5c6","https://nvd.nist.gov/vuln/detail/CVE-2023-42504","https://github.com/apache/superset","https://lists.apache.org/thread/yzq5gk1y9lyw6nxwd3xdkxg1djqw1h6l","http://www.openwall.com/lists/oss-security/2023/11/28/6"],"severity":{"label":"medium","score":6.5},"sources":[{"source":"osv","source_id":"GHSA-3hp7-4qq4-v5c6","url":"https://osv.dev/vulnerability/GHSA-3hp7-4qq4-v5c6"}],"summary":"Apache Superset Allocation of Resources Without Limits or Throttling vulnerability"}