{"action":"Upgrade moodle/moodle to 3.9.24 or later.","affected":[{"fixed":"4.3.0-rc2","introduced":"4.3.0-beta"},{"fixed":"4.2.3","introduced":"4.2.0"},{"fixed":"4.1.6","introduced":"4.1.0"},{"fixed":"4.0.11","introduced":"4.0.0"},{"fixed":"3.11.17","introduced":"3.10.0"},{"fixed":"3.9.24","introduced":"0"}],"component":"moodle/moodle","cve_ids":["CVE-2023-5550"],"ecosystem":"Packagist","epss":0.01619,"exploited":false,"fixed_versions":["4.3.0-rc2","4.2.3","4.1.6","4.0.11","3.11.17","3.9.24"],"ghsa_id":"GHSA-5cvx-cwpx-9rjh","id":"tcs_01M5KEVZ8YJN8GWJMTAAT5EBQQ","modified_at":"2024-02-16T08:13:20.078451Z","published_at":"2023-11-09T21:30:39Z","references":["https://osv.dev/vulnerability/GHSA-5cvx-cwpx-9rjh","https://nvd.nist.gov/vuln/detail/CVE-2023-5550","https://github.com/moodle/moodle/commit/77766f9c8af8fc8d861d7ac09ce4e1f6e72faca7","https://bugzilla.redhat.com/show_bug.cgi?id=2243452","https://github.com/moodle/moodle","https://moodle.org/mod/forum/discuss.php?d=451591","http://git.moodle.org/gw?p=moodle.git&a=search&h=HEAD&st=commit&s=MDL-72249"],"severity":{"label":"medium","score":6.5},"sources":[{"source":"osv","source_id":"GHSA-5cvx-cwpx-9rjh","url":"https://osv.dev/vulnerability/GHSA-5cvx-cwpx-9rjh"}],"summary":"Moodle Code Injection vulnerability"}