{"action":"Upgrade moodle/moodle to 1.8.12 or later.","affected":[{"fixed":"1.8.12","introduced":"1.8.0"},{"fixed":"1.9.8","introduced":"1.9.0"}],"component":"moodle/moodle","cve_ids":["CVE-2010-1614"],"ecosystem":"Packagist","epss":0.01669,"exploited":false,"fixed_versions":["1.8.12","1.9.8"],"ghsa_id":"GHSA-5fgv-cvr8-xg48","id":"tcs_01M5KEW0DZ74E2RA0A3WBM6WBE","modified_at":"2025-04-11T20:27:15.930450Z","published_at":"2022-05-13T01:13:08Z","references":["https://osv.dev/vulnerability/GHSA-5fgv-cvr8-xg48","https://nvd.nist.gov/vuln/detail/CVE-2010-1614","https://github.com/moodle/moodle","http://lists.opensuse.org/opensuse-security-announce/2010-05/msg00001.html","http://moodle.org/security"],"severity":{"label":"low"},"sources":[{"source":"osv","source_id":"GHSA-5fgv-cvr8-xg48","url":"https://osv.dev/vulnerability/GHSA-5fgv-cvr8-xg48"}],"summary":"Moodle vulnerable to Cross-site Scripting"}