{"action":"Upgrade snipe/snipe-it to 5.3.3 or later.","affected":[{"fixed":"5.3.3","introduced":"0"}],"component":"snipe/snipe-it","cve_ids":["CVE-2021-4018"],"ecosystem":"Packagist","epss":0.00656,"exploited":false,"fixed_versions":["5.3.3"],"ghsa_id":"GHSA-5fh3-25xr-g85h","id":"tcs_01M5KEW0G32Q97J5NG4DKYKCWG","modified_at":"2024-02-17T05:35:59.591892Z","published_at":"2021-12-03T20:40:50Z","references":["https://osv.dev/vulnerability/GHSA-5fh3-25xr-g85h","https://nvd.nist.gov/vuln/detail/CVE-2021-4018","https://github.com/snipe/snipe-it/commit/ff81e6d5366c2cfb15618793ad919ae4cbb3ac57","https://github.com/snipe/snipe-it","https://github.com/snipe/snipe-it/releases/tag/v5.3.3","https://huntr.dev/bounties/c14395f6-bf0d-4b06-b4d1-b509d8a99b54"],"severity":{"label":"medium","score":5.4},"sources":[{"source":"osv","source_id":"GHSA-5fh3-25xr-g85h","url":"https://osv.dev/vulnerability/GHSA-5fh3-25xr-g85h"}],"summary":"snipe-it is vulnerable to Cross-site Scripting"}