{"action":"Upgrade simplesamlphp/simplesamlphp to 1.8.1 or later.","affected":[{"fixed":"1.8.1","introduced":"0"}],"component":"simplesamlphp/simplesamlphp","cve_ids":["CVE-2011-4625"],"ecosystem":"Packagist","epss":0.00744,"exploited":false,"fixed_versions":["1.8.1"],"ghsa_id":"GHSA-5fj7-f8x3-q2mc","id":"tcs_01M5KEW0MFKETM2193S6V72BHM","modified_at":"2024-01-12T23:26:48.732600Z","published_at":"2022-04-22T00:24:09Z","references":["https://osv.dev/vulnerability/GHSA-5fj7-f8x3-q2mc","https://nvd.nist.gov/vuln/detail/CVE-2011-4625","https://github.com/simplesamlphp/simplesamlphp","https://github.com/simplesamlphp/simplesamlphp/blob/b3059c51a915910c6631fb2ee597c0fb6ad9162b/docs/simplesamlphp-changelog-1.x.md?plain=1#L1624","https://secure1.securityspace.com/smysecure/catid.html?in=DSA%202330-1","https://security-tracker.debian.org/tracker/CVE-2011-4625","https://www.mageni.net/vulnerability/debian-security-advisory-dsa-2330-1-simplesamlphp-70545"],"severity":{"label":"high","score":7.5},"sources":[{"source":"osv","source_id":"GHSA-5fj7-f8x3-q2mc","url":"https://osv.dev/vulnerability/GHSA-5fj7-f8x3-q2mc"}],"summary":"simpleSAMLphp incorrectly handles XML encryption"}