{"action":"Upgrade github.com/rancher/rancher to 2.6.13 or later.","affected":[{"fixed":"2.6.13","introduced":"2.6.0"},{"fixed":"2.7.4","introduced":"2.7.0"}],"component":"github.com/rancher/rancher","cve_ids":["CVE-2022-43760"],"ecosystem":"Go","epss":0.00714,"exploited":false,"fixed_versions":["2.6.13","2.7.4"],"ghsa_id":"GHSA-46v3-ggjg-qq3x","id":"tcs_01M5KEW1MJKB528C6HZ530P260","modified_at":"2026-07-08T06:28:54.704068917Z","published_at":"2023-06-06T01:59:54Z","references":["https://osv.dev/vulnerability/GHSA-46v3-ggjg-qq3x","https://github.com/rancher/rancher/security/advisories/GHSA-46v3-ggjg-qq3x","https://nvd.nist.gov/vuln/detail/CVE-2022-43760","https://bugzilla.suse.com/show_bug.cgi?id=CVE-2022-43760","https://github.com/rancher/rancher","https://github.com/rancher/rancher/releases/tag/v2.6.13","https://github.com/rancher/rancher/releases/tag/v2.7.4"],"severity":{"label":"high","score":8.4},"sources":[{"source":"osv","source_id":"GHSA-46v3-ggjg-qq3x","url":"https://osv.dev/vulnerability/GHSA-46v3-ggjg-qq3x"}],"summary":"Rancher UI has multiple Cross-Site Scripting (XSS) issues"}