{"action":"Upgrade magento/community-edition to 2.1.14 or later.","affected":[{"fixed":"2.1.14","introduced":"2.1"},{"fixed":"2.2.5","introduced":"2.2"}],"component":"magento/community-edition","cve_ids":[],"ecosystem":"Packagist","exploited":false,"fixed_versions":["2.1.14","2.2.5"],"ghsa_id":"GHSA-5gmh-85x8-5cx7","id":"tcs_01M5KEW27DJEFT14WVV806DMD8","modified_at":"2024-11-29T05:41:54.846851Z","published_at":"2024-05-15T22:34:08Z","references":["https://osv.dev/vulnerability/GHSA-5gmh-85x8-5cx7","https://github.com/FriendsOfPHP/security-advisories/blob/master/magento/product-community-edition/2018-06-27.yaml","https://github.com/magento/magento2","https://web.archive.org/web/20210802091126/https://magento.com/security/patches/magento-2.2.5-and-2.1.14-security-update"],"severity":{"label":"critical"},"sources":[{"source":"osv","source_id":"GHSA-5gmh-85x8-5cx7","url":"https://osv.dev/vulnerability/GHSA-5gmh-85x8-5cx7"}],"summary":"Magento remote code execution (RCE), Cross-Site Scripting (XSS) and other vulnerabilities"}