{"action":"Upgrade apache-superset to 6.0.0 or later.","affected":[{"fixed":"6.0.0","introduced":"0"}],"component":"apache-superset","cve_ids":["CVE-2026-23982"],"ecosystem":"PyPI","epss":0.00514,"exploited":false,"fixed_versions":["6.0.0"],"ghsa_id":"GHSA-3m2g-v7jf-7fxc","id":"tcs_01M5KEW2KMJ26WDY5JMXRHJD38","modified_at":"2026-07-13T16:43:17.160605439Z","published_at":"2026-02-24T15:30:30Z","references":["https://osv.dev/vulnerability/GHSA-3m2g-v7jf-7fxc","https://nvd.nist.gov/vuln/detail/CVE-2026-23982","https://github.com/apache/superset","https://lists.apache.org/thread/9lvbzwkw4rxgdvbpfvnnnfcll92v75fp","http://www.openwall.com/lists/oss-security/2026/02/24/6"],"severity":{"label":"high"},"sources":[{"source":"osv","source_id":"GHSA-3m2g-v7jf-7fxc","url":"https://osv.dev/vulnerability/GHSA-3m2g-v7jf-7fxc"}],"summary":"Apache Superset Improper Authorization allows low-privileged users to bypass access controls"}