{"action":"Upgrade wiki to 0.7.9 or later.","affected":[{"fixed":"0.7.9","introduced":"0.0.20"}],"component":"wiki","cve_ids":["CVE-2021-25986"],"ecosystem":"PyPI","epss":0.00602,"exploited":false,"fixed_versions":["0.7.9"],"ghsa_id":"GHSA-3m3h-v9hv-9j4h","id":"tcs_01M5KEW2RR9JB4YWRK71ES4A0E","modified_at":"2024-11-19T19:10:35.674859Z","published_at":"2021-12-02T17:49:40Z","references":["https://osv.dev/vulnerability/GHSA-3m3h-v9hv-9j4h","https://nvd.nist.gov/vuln/detail/CVE-2021-25986","https://github.com/django-wiki/django-wiki/pull/1148","https://github.com/django-wiki/django-wiki/commit/9eaccc7519e4206a4d2f22640882f0737b2da9c5","https://github.com/django-wiki/django-wiki","https://github.com/pypa/advisory-database/tree/main/vulns/wiki/PYSEC-2021-850.yaml","https://pypi.org/project/wiki","https://www.whitesourcesoftware.com/vulnerability-database/CVE-2021-25986"],"severity":{"label":"medium","score":5.4},"sources":[{"source":"osv","source_id":"GHSA-3m3h-v9hv-9j4h","url":"https://osv.dev/vulnerability/GHSA-3m3h-v9hv-9j4h"}],"summary":"Cross-site Scripting in django-wiki"}