{"action":"Upgrade librenms/librenms to 22.10.0 or later.","affected":[{"fixed":"22.10.0","introduced":"0"}],"component":"librenms/librenms","cve_ids":["CVE-2022-3562"],"ecosystem":"Packagist","epss":0.94216,"exploited":false,"fixed_versions":["22.10.0"],"ghsa_id":"GHSA-5h77-4245-pg5p","id":"tcs_01M5KEW338HPME8JRR0N0X9S5P","modified_at":"2023-11-08T04:09:51.450809Z","published_at":"2022-11-20T06:30:16Z","references":["https://osv.dev/vulnerability/GHSA-5h77-4245-pg5p","https://nvd.nist.gov/vuln/detail/CVE-2022-3562","https://github.com/librenms/librenms/commit/43cb72549d90e338f902b359a83c23d3cb5a2645","https://huntr.dev/bounties/bb9f76db-1314-44ae-9ccc-2b69679aa657"],"severity":{"label":"medium","score":5.4},"sources":[{"source":"osv","source_id":"GHSA-5h77-4245-pg5p","url":"https://osv.dev/vulnerability/GHSA-5h77-4245-pg5p"}],"summary":"Cross-site Scripting in librenms/librenms"}