{"action":"Upgrade darylldoyle/safe-svg to 1.9.10 or later.","affected":[{"fixed":"1.9.10","introduced":"0"}],"component":"darylldoyle/safe-svg","cve_ids":["CVE-2022-1091"],"ecosystem":"Packagist","epss":0.01201,"exploited":false,"fixed_versions":["1.9.10"],"ghsa_id":"GHSA-5h7w-hmxc-99g5","id":"tcs_01M5KEW39RTB0XZF8V0MA33M6K","modified_at":"2023-11-08T04:07:45.046970Z","published_at":"2022-04-19T00:00:45Z","references":["https://osv.dev/vulnerability/GHSA-5h7w-hmxc-99g5","https://nvd.nist.gov/vuln/detail/CVE-2022-1091","https://github.com/10up/safe-svg/pull/28","https://github.com/10up/safe-svg/commit/00cb9a86d1bff2214714557d1901ec3896564e50","https://github.com/10up/safe-svg","https://wpscan.com/vulnerability/4d12533e-bdb7-411f-bcdf-4c5046db13f3"],"severity":{"label":"medium","score":6.1},"sources":[{"source":"osv","source_id":"GHSA-5h7w-hmxc-99g5","url":"https://osv.dev/vulnerability/GHSA-5h7w-hmxc-99g5"}],"summary":"Cross site scripting in safe-svg"}