{"action":"Upgrade tinymce/tinymce to 5.9.0 or later.","affected":[{"fixed":"5.9.0","introduced":"0"}],"component":"tinymce/tinymce","cve_ids":["CVE-2024-21908"],"ecosystem":"Packagist","epss":0.01066,"exploited":false,"fixed_versions":["5.9.0"],"ghsa_id":"GHSA-5h9g-x5rv-25wg","id":"tcs_01M5KEW3D5B5FS0KTN57DKMKTW","modified_at":"2026-07-08T06:52:56.328447513Z","published_at":"2021-10-22T16:24:02Z","references":["https://osv.dev/vulnerability/GHSA-5h9g-x5rv-25wg","https://github.com/tinymce/tinymce/security/advisories/GHSA-5h9g-x5rv-25wg","https://github.com/tinymce/tinymce","https://www.tiny.cloud/docs/release-notes/release-notes59/#securityfixes"],"severity":{"label":"medium","score":6.1},"sources":[{"source":"osv","source_id":"GHSA-5h9g-x5rv-25wg#Packagist/tinymce/tinymce","url":"https://osv.dev/vulnerability/GHSA-5h9g-x5rv-25wg"}],"summary":"Cross-site scripting vulnerability in TinyMCE"}