{"action":"Upgrade genix/cms to 1.1.0 or later.","affected":[{"fixed":"1.1.0","introduced":"0"}],"component":"genix/cms","cve_ids":["CVE-2017-8780"],"ecosystem":"Packagist","epss":0.00598,"exploited":false,"fixed_versions":["1.1.0"],"ghsa_id":"GHSA-5hf2-7xf4-w3j6","id":"tcs_01M5KEW3MMM52D9RK0X8X1AC33","modified_at":"2024-04-25T21:57:35.572891Z","published_at":"2022-05-17T02:46:02Z","references":["https://osv.dev/vulnerability/GHSA-5hf2-7xf4-w3j6","https://nvd.nist.gov/vuln/detail/CVE-2017-8780","https://github.com/semplon/GeniXCMS/issues/74","https://github.com/semplon/GeniXCMS/commit/e0ad60b2bb967fa3f63c35b92afe84c5f3b31009","https://github.com/GeniXCMS/GeniXCMS"],"severity":{"label":"medium","score":4.8},"sources":[{"source":"osv","source_id":"GHSA-5hf2-7xf4-w3j6","url":"https://osv.dev/vulnerability/GHSA-5hf2-7xf4-w3j6"}],"summary":"GeniXCMS Cross-site Scripting"}