{"action":"Upgrade conduit-hyper to 0.4.2 or later.","affected":[{"fixed":"0.4.2","introduced":"0.2.0-alpha.3"}],"component":"conduit-hyper","cve_ids":["CVE-2022-39294"],"ecosystem":"crates.io","epss":0.00814,"exploited":false,"fixed_versions":["0.4.2"],"ghsa_id":"GHSA-9398-5ghf-7pr6","id":"tcs_01M5KEW3MVSNHWZHY1MY31YN9R","modified_at":"2023-11-08T04:10:17.959579Z","published_at":"2022-10-31T18:44:47Z","references":["https://osv.dev/vulnerability/GHSA-9398-5ghf-7pr6","https://github.com/conduit-rust/conduit-hyper/security/advisories/GHSA-9398-5ghf-7pr6","https://nvd.nist.gov/vuln/detail/CVE-2022-39294","https://github.com/conduit-rust/conduit-hyper/commit/4d225a53206505d39438ec6694e15f49c038baff","https://github.com/conduit-rust/conduit-hyper","https://rustsec.org/advisories/RUSTSEC-2022-0066.html"],"severity":{"label":"high","score":7.5},"sources":[{"source":"osv","source_id":"GHSA-9398-5ghf-7pr6","url":"https://osv.dev/vulnerability/GHSA-9398-5ghf-7pr6"}],"summary":"conduit-hyper vulnerable to Denial of Service from unchecked request length"}