{"action":"Upgrade grumpydictator/firefly-iii to 4.7.17.3 or later.","affected":[{"fixed":"4.7.17.3","introduced":"0"}],"component":"grumpydictator/firefly-iii","cve_ids":["CVE-2019-13645"],"ecosystem":"Packagist","epss":0.00762,"exploited":false,"fixed_versions":["4.7.17.3"],"ghsa_id":"GHSA-5hpw-vcj2-prwg","id":"tcs_01M5KEW4BN7FYF1P4SAKEFGFQC","modified_at":"2024-02-16T08:16:00.813981Z","published_at":"2022-05-24T16:50:37Z","references":["https://osv.dev/vulnerability/GHSA-5hpw-vcj2-prwg","https://nvd.nist.gov/vuln/detail/CVE-2019-13645","https://github.com/firefly-iii/firefly-iii/issues/2337","https://github.com/firefly-iii/firefly-iii/commit/17a66b3056096244a2198a7351847d26cb7b37c5","https://github.com/firefly-iii/firefly-iii","https://github.com/firefly-iii/firefly-iii/compare/a70b7cc...7d482aa"],"severity":{"label":"medium","score":5.4},"sources":[{"source":"osv","source_id":"GHSA-5hpw-vcj2-prwg","url":"https://osv.dev/vulnerability/GHSA-5hpw-vcj2-prwg"}],"summary":"Firefly III vulnerable to stored XSS"}