{"action":"Upgrade openmage/magento-lts to 19.4.22 or later.","affected":[{"fixed":"19.4.22","introduced":"0"},{"fixed":"20.0.19","introduced":"20.0.0"}],"component":"openmage/magento-lts","cve_ids":["CVE-2021-41144"],"ecosystem":"Packagist","epss":0.01166,"exploited":false,"fixed_versions":["19.4.22","20.0.19"],"ghsa_id":"GHSA-5j2g-3ph4-rgvm","id":"tcs_01M5KEW4Z1CWNK0XJP7KJ5E25R","modified_at":"2026-07-08T06:29:16.039351397Z","published_at":"2023-01-27T00:56:39Z","references":["https://osv.dev/vulnerability/GHSA-5j2g-3ph4-rgvm","https://github.com/OpenMage/magento-lts/security/advisories/GHSA-5j2g-3ph4-rgvm","https://nvd.nist.gov/vuln/detail/CVE-2021-41144","https://github.com/OpenMage/magento-lts/commit/06c45940ba3256cdfc9feea12a3c0ca56d23acf8","https://github.com/OpenMage/magento-lts","https://github.com/OpenMage/magento-lts/releases/tag/v19.4.22","https://github.com/OpenMage/magento-lts/releases/tag/v20.0.19"],"severity":{"label":"high","score":8.8},"sources":[{"source":"osv","source_id":"GHSA-5j2g-3ph4-rgvm","url":"https://osv.dev/vulnerability/GHSA-5j2g-3ph4-rgvm"}],"summary":"Fix for authenticated remote code execution through layout update"}