{"action":"Upgrade onelogin/php-saml to 2.21.1 or later.","affected":[{"fixed":"2.21.1","introduced":"0"},{"fixed":"3.8.1","introduced":"3.0.0"},{"fixed":"4.3.1","introduced":"4.0.0"}],"component":"onelogin/php-saml","cve_ids":[],"ecosystem":"Packagist","exploited":false,"fixed_versions":["2.21.1","3.8.1","4.3.1"],"ghsa_id":"GHSA-5j8p-438x-rgg5","id":"tcs_01M5KEW5PS9GCAQ2HZA8V3NWE3","modified_at":"2025-12-09T17:51:17.350635Z","published_at":"2025-12-09T17:24:09Z","references":["https://osv.dev/vulnerability/GHSA-5j8p-438x-rgg5","https://github.com/SAML-Toolkits/php-saml/security/advisories/GHSA-5j8p-438x-rgg5","https://github.com/robrichards/xmlseclibs/security/advisories/GHSA-c4cc-x928-vjw9","https://github.com/SAML-Toolkits/php-saml","https://github.com/SAML-Toolkits/php-saml/releases/tag/2.21.1","https://github.com/SAML-Toolkits/php-saml/releases/tag/3.8.1","https://github.com/SAML-Toolkits/php-saml/releases/tag/4.3.1"],"severity":{"label":"critical"},"sources":[{"source":"osv","source_id":"GHSA-5j8p-438x-rgg5","url":"https://osv.dev/vulnerability/GHSA-5j8p-438x-rgg5"}],"summary":"SAML PHP Toolkit Vulnerability on xmlseclibs CVE-2025-66475"}