{"action":"Upgrade microweber/microweber to 2.0.20 or later.","affected":[{"fixed":"2.0.20","introduced":"0"}],"component":"microweber/microweber","cve_ids":["CVE-2025-70791"],"ecosystem":"Packagist","epss":0.00312,"exploited":false,"fixed_versions":["2.0.20"],"ghsa_id":"GHSA-5jg5-xqfw-rv92","id":"tcs_01M5KEW5YV0BVSX9P2AFE17744","modified_at":"2026-02-05T22:11:21.597375Z","published_at":"2026-02-05T18:30:32Z","references":["https://osv.dev/vulnerability/GHSA-5jg5-xqfw-rv92","https://nvd.nist.gov/vuln/detail/CVE-2025-70791","https://github.com/microweber/microweber/commit/aa0791fc286d785ccd33ccc706f7bb3ed05b1d7f","https://gist.github.com/TimRecktenwald/9615b9915a4cacda9f57bb57f13ab6d4","https://github.com/microweber/microweber"],"severity":{"label":"medium","score":6.1},"sources":[{"source":"osv","source_id":"GHSA-5jg5-xqfw-rv92","url":"https://osv.dev/vulnerability/GHSA-5jg5-xqfw-rv92"}],"summary":"Microweber has a Cross-site Scripting vulnerability"}