{"action":"Upgrade moodle/moodle to 2.6.7 or later.","affected":[{"fixed":"2.6.7","introduced":"0"},{"fixed":"2.7.4","introduced":"2.7.0"},{"fixed":"2.8.2","introduced":"2.8.0"}],"component":"moodle/moodle","cve_ids":["CVE-2015-0218"],"ecosystem":"Packagist","epss":0.01006,"exploited":false,"fixed_versions":["2.6.7","2.7.4","2.8.2"],"ghsa_id":"GHSA-5jph-mvfm-r27p","id":"tcs_01M5KEW6E0GJR7ZMAECBGSBD2H","modified_at":"2024-12-02T05:50:14.702880Z","published_at":"2022-05-13T01:12:43Z","references":["https://osv.dev/vulnerability/GHSA-5jph-mvfm-r27p","https://nvd.nist.gov/vuln/detail/CVE-2015-0218","https://github.com/moodle/moodle/commit/371d58d70d4ef866f35e33ea6898007112bfe654","https://github.com/moodle/moodle/commit/693918c30e6b7c95dddd9c5973f98d98342a59d9","https://github.com/moodle/moodle/commit/b82b4c562b705ea8f11893d9126889bb696b9612","https://github.com/moodle/moodle/commit/fb60e23a67931eeba8fc9aacf3cc838e462f21f2","https://github.com/moodle/moodle","https://moodle.org/mod/forum/discuss.php?d=278618","http://git.moodle.org/gw?p=moodle.git&a=search&h=HEAD&st=commit&s=MDL-47964","http://openwall.com/lists/oss-security/2015/01/19/1"],"severity":{"label":"medium"},"sources":[{"source":"osv","source_id":"GHSA-5jph-mvfm-r27p","url":"https://osv.dev/vulnerability/GHSA-5jph-mvfm-r27p"}],"summary":"Moodle cross-site request forgery (CSRF) vulnerability"}