{"action":"Upgrade phpmyadmin/phpmyadmin to 3.4.5 or later.","affected":[{"fixed":"3.4.5","introduced":"3.4.0"}],"component":"phpmyadmin/phpmyadmin","cve_ids":["CVE-2011-3592"],"ecosystem":"Packagist","epss":0.01449,"exploited":false,"fixed_versions":["3.4.5"],"ghsa_id":"GHSA-5p69-rmx8-7gw7","id":"tcs_01M5KEW8B7MT4VTXXCSN28A21N","modified_at":"2024-01-15T18:11:47.040538Z","published_at":"2022-05-17T04:19:07Z","references":["https://osv.dev/vulnerability/GHSA-5p69-rmx8-7gw7","https://nvd.nist.gov/vuln/detail/CVE-2011-3592","https://github.com/phpmyadmin/phpmyadmin/commit/2f28ce9c800274190418da0945ce3647d36e1db6","https://github.com/phpmyadmin/phpmyadmin/commit/bda213c58aec44925be661acb0e76c19483ea170","https://bugzilla.redhat.com/show_bug.cgi?id=738681","https://github.com/phpmyadmin/composer","http://www.openwall.com/lists/oss-security/2011/09/30/8","http://www.phpmyadmin.net/home_page/security/PMASA-2011-14.php"],"severity":{"label":"low"},"sources":[{"source":"osv","source_id":"GHSA-5p69-rmx8-7gw7","url":"https://osv.dev/vulnerability/GHSA-5p69-rmx8-7gw7"}],"summary":"phpMyAdmin Multiple XSS Vulnerabilities"}