{"action":"Upgrade apache-airflow to 2.4.1rc1 or later.","affected":[{"fixed":"2.4.1rc1","introduced":"0"}],"component":"apache-airflow","cve_ids":["CVE-2022-41672"],"ecosystem":"PyPI","epss":0.01478,"exploited":false,"fixed_versions":["2.4.1rc1"],"ghsa_id":"GHSA-3q8r-f3pj-3gc4","id":"tcs_01M5KEW8M3D2YTRKJATZM8VNJN","modified_at":"2024-09-11T18:41:14.507198Z","published_at":"2022-10-07T18:16:01Z","references":["https://osv.dev/vulnerability/GHSA-3q8r-f3pj-3gc4","https://nvd.nist.gov/vuln/detail/CVE-2022-41672","https://github.com/apache/airflow/pull/26635","https://github.com/apache/airflow/commit/12bfb571a895a28a58d3189b0fc10cfc1b89e24c","https://github.com/apache/airflow","https://github.com/pypa/advisory-database/tree/main/vulns/apache-airflow/PYSEC-2022-42983.yaml","https://lists.apache.org/thread/ohf3pvd3dftb8zb01yngbn1jtkq5m08y"],"severity":{"label":"high","score":8.1},"sources":[{"source":"osv","source_id":"GHSA-3q8r-f3pj-3gc4","url":"https://osv.dev/vulnerability/GHSA-3q8r-f3pj-3gc4"}],"summary":"Apache Airflow may allow authenticated users who have been deactivated to continue using the UI or API"}