{"action":"Upgrade phpmyadmin/phpmyadmin to 4.4.15.1 or later.","affected":[{"fixed":"4.4.15.1","introduced":"4.4.0"},{"fixed":"4.5.1","introduced":"4.5.0"}],"component":"phpmyadmin/phpmyadmin","cve_ids":["CVE-2015-7873"],"ecosystem":"Packagist","epss":0.02624,"exploited":false,"fixed_versions":["4.4.15.1","4.5.1"],"ghsa_id":"GHSA-5pmg-qh2c-7j24","id":"tcs_01M5KEW9095F0C8BRYZ2X7RCYN","modified_at":"2025-04-14T20:12:17.813675Z","published_at":"2022-05-17T03:25:30Z","references":["https://osv.dev/vulnerability/GHSA-5pmg-qh2c-7j24","https://nvd.nist.gov/vuln/detail/CVE-2015-7873","https://github.com/phpmyadmin/phpmyadmin/commit/2b31866fe0b30b867aaf5b5fedb11adb354e037f","https://github.com/phpmyadmin/phpmyadmin/commit/cd097656758f981f80fb9029c7d6b4294582b706","https://github.com/phpmyadmin/phpmyadmin","https://web.archive.org/web/20161014120907/http://www.securitytracker.com/id/1034013","https://web.archive.org/web/20200228052850/http://www.securityfocus.com/bid/77299","https://www.phpmyadmin.net/security/PMASA-2015-5","http://lists.fedoraproject.org/pipermail/package-announce/2015-November/171311.html","http://lists.fedoraproject.org/pipermail/package-announce/2015-November/171326.html","http://lists.fedoraproject.org/pipermail/package-announce/2015-October/169987.html","http://www.debian.org/security/2015/dsa-3382"],"severity":{"label":"high"},"sources":[{"source":"osv","source_id":"GHSA-5pmg-qh2c-7j24","url":"https://osv.dev/vulnerability/GHSA-5pmg-qh2c-7j24"}],"summary":"phpMyAdmin allows remote attackers to spoof content via the url parameter"}