{"action":"Upgrade remarkable to 1.7.2 or later.","affected":[{"fixed":"1.7.2","introduced":"0"}],"component":"remarkable","cve_ids":["CVE-2019-12043"],"ecosystem":"npm","epss":0.00865,"exploited":false,"fixed_versions":["1.7.2"],"ghsa_id":"GHSA-36m4-6v6m-4vpr","id":"tcs_01M5KEW9E5ZAHX9FTS343DKEE4","modified_at":"2023-11-08T04:01:02.707178Z","published_at":"2019-05-29T18:04:55Z","references":["https://osv.dev/vulnerability/GHSA-36m4-6v6m-4vpr","https://nvd.nist.gov/vuln/detail/CVE-2019-12043","https://github.com/jonschlinkert/remarkable/issues/332","https://github.com/jonschlinkert/remarkable/commit/49e87b7ae2dc323d83606792a749fb207595249e"],"severity":{"label":"medium","score":6.1},"sources":[{"source":"osv","source_id":"GHSA-36m4-6v6m-4vpr","url":"https://osv.dev/vulnerability/GHSA-36m4-6v6m-4vpr"}],"summary":"Cross-site Scripting in remarkable"}