{"action":"Upgrade lexik/jwt-authentication-bundle to 2.10.7 or later.","affected":[{"fixed":"2.10.7","introduced":"2.0.0"},{"fixed":"2.11.3","introduced":"2.11.0"}],"component":"lexik/jwt-authentication-bundle","cve_ids":["CVE-2021-21424"],"ecosystem":"Packagist","epss":0.01644,"exploited":false,"fixed_versions":["2.10.7","2.11.3"],"ghsa_id":"GHSA-5pv8-ppvj-4h68","id":"tcs_01M5KEW9JTA6MX4TZ0PV1D26X8","modified_at":"2026-09-10T03:49:04.871117810Z","published_at":"2021-05-13T20:23:02Z","references":["https://osv.dev/vulnerability/GHSA-5pv8-ppvj-4h68","https://github.com/symfony/symfony/security/advisories/GHSA-5pv8-ppvj-4h68","https://nvd.nist.gov/vuln/detail/CVE-2021-21424","https://github.com/symfony/symfony/commit/2a581d22cc621b33d5464ed65c4bc2057f72f011","https://symfony.com/cve-2021-21424","https://lists.fedoraproject.org/archives/list/package-announce@lists.fedoraproject.org/message/VRUS2H2SSOQWNLBD35SKIWIDQEMV2PD3","https://lists.fedoraproject.org/archives/list/package-announce@lists.fedoraproject.org/message/UC7BND775DVZDQT3RMGD2HVB2PKLJDJW","https://lists.fedoraproject.org/archives/list/package-announce@lists.fedoraproject.org/message/RH7TMM5CHQYBFFGXWRPJDPB3SKCZXI2M","https://lists.fedoraproject.org/archives/list/package-announce@lists.fedoraproject.org/message/KENRNLB3FYXYGDWRBH2PDBOZZKOD7VY4","https://lists.fedoraproject.org/archives/list/package-announce%40lists.fedoraproject.org/message/VRUS2H2SSOQWNLBD35SKIWIDQEMV2PD3","https://lists.fedoraproject.org/archives/list/package-announce%40lists.fedoraproject.org/message/UC7BND775DVZDQT3RMGD2HVB2PKLJDJW","https://lists.fedoraproject.org/archives/list/package-announce%40lists.fedoraproject.org/message/RH7TMM5CHQYBFFGXWRPJDPB3SKCZXI2M","https://lists.fedoraproject.org/archives/list/package-announce%40lists.fedoraproject.org/message/KENRNLB3FYXYGDWRBH2PDBOZZKOD7VY4","https://lists.debian.org/debian-lts-announce/2023/07/msg00014.html","https://github.com/symfony/symfony","https://github.com/FriendsOfPHP/security-advisories/blob/master/symfony/symfony/CVE-2021-21424.yaml","https://github.com/FriendsOfPHP/security-advisories/blob/master/symfony/security/CVE-2021-21424.yaml","https://github.com/FriendsOfPHP/security-advisories/blob/master/symfony/security-http/CVE-2021-21424.yaml","https://github.com/FriendsOfPHP/security-advisories/blob/master/symfony/security-guard/CVE-2021-21424.yaml","https://github.com/FriendsOfPHP/security-advisories/blob/master/symfony/maker-bundle/CVE-2021-21424.yaml","https://github.com/FriendsOfPHP/security-advisories/blob/master/lexik/jwt-authentication-bundle/CVE-2021-21424.yaml"],"severity":{"label":"medium","score":5.3},"sources":[{"source":"osv","source_id":"GHSA-5pv8-ppvj-4h68#Packagist/lexik/jwt-authentication-bundle","url":"https://osv.dev/vulnerability/GHSA-5pv8-ppvj-4h68"}],"summary":"Prevent user enumeration using Guard or the new Authenticator-based Security"}