{"action":"Upgrade openmage/magento-lts to 20.12.3 or later.","affected":[{"fixed":"20.12.3","introduced":"0"}],"component":"openmage/magento-lts","cve_ids":["CVE-2025-27400"],"ecosystem":"Packagist","epss":0.00256,"exploited":false,"fixed_versions":["20.12.3"],"ghsa_id":"GHSA-5pxh-89cx-4668","id":"tcs_01M5KEWA21Q9FA1E8ABWWGGZD2","modified_at":"2025-03-03T19:53:21.042100Z","published_at":"2025-03-03T19:47:12Z","references":["https://osv.dev/vulnerability/GHSA-5pxh-89cx-4668","https://github.com/OpenMage/magento-lts/security/advisories/GHSA-5pxh-89cx-4668","https://nvd.nist.gov/vuln/detail/CVE-2025-27400","https://github.com/OpenMage/magento-lts/commit/d307e5bf75729a2347dde0952fe9fd9fcd9c6aea","https://github.com/OpenMage/magento-lts","https://github.com/OpenMage/magento-lts/releases/tag/v20.12.3","https://github.com/OpenMage/magento-lts/releases/tag/v20.13.0"],"severity":{"label":"low","score":2.9},"sources":[{"source":"osv","source_id":"GHSA-5pxh-89cx-4668","url":"https://osv.dev/vulnerability/GHSA-5pxh-89cx-4668"}],"summary":"Magento LTS vulnerable to stored XSS in theme config fields"}