{"action":"Upgrade typo3/cms to 6.2.6 or later.","affected":[{"fixed":"6.2.6","introduced":"6.2.0"}],"component":"typo3/cms","cve_ids":["CVE-2013-4701"],"ecosystem":"Packagist","epss":0.02997,"exploited":false,"fixed_versions":["6.2.6"],"ghsa_id":"GHSA-5qp6-78pr-gv8c","id":"tcs_01M5KEWB0RKS6XYP6Z3SBFNHCP","modified_at":"2024-12-02T05:39:53.259051Z","published_at":"2022-05-17T03:46:28Z","references":["https://osv.dev/vulnerability/GHSA-5qp6-78pr-gv8c","https://nvd.nist.gov/vuln/detail/CVE-2013-4701","https://github.com/openid/php-openid/commit/625c16bb28bb120d262b3f19f89c2c06cb9b0da9","https://github.com/FriendsOfPHP/security-advisories/blob/master/openid/php-openid/CVE-2013-4701.yaml","https://github.com/FriendsOfPHP/security-advisories/blob/master/typo3/cms/CVE-2013-4701.yaml","https://github.com/openid/php-openid","https://typo3.org/security/advisory/typo3-core-sa-2014-002","http://jvn.jp/en/jp/JVN24713981/index.html","http://jvndb.jvn.jp/jvndb/JVNDB-2013-000080","http://lists.opensuse.org/opensuse-security-announce/2016-08/msg00028.html","http://lists.opensuse.org/opensuse-updates/2016-08/msg00083.html"],"severity":{"label":"high"},"sources":[{"source":"osv","source_id":"GHSA-5qp6-78pr-gv8c#Packagist/typo3/cms","url":"https://osv.dev/vulnerability/GHSA-5qp6-78pr-gv8c"}],"summary":"PHP OpenID Library Denial of Service vulnerability"}