{"action":"Upgrade github.com/megaease/easeprobe to 2.1.0 or later.","affected":[{"fixed":"2.1.0","introduced":"0"}],"component":"github.com/megaease/easeprobe","cve_ids":["CVE-2023-33967"],"ecosystem":"Go","epss":0.00657,"exploited":false,"fixed_versions":["2.1.0"],"ghsa_id":"GHSA-4c32-w6c7-77x4","id":"tcs_01M5KEWB3RTAZRYA60Z1WVQ8ZJ","modified_at":"2026-09-10T03:50:01.907578157Z","published_at":"2023-06-06T01:38:49Z","references":["https://osv.dev/vulnerability/GHSA-4c32-w6c7-77x4","https://github.com/megaease/easeprobe/security/advisories/GHSA-4c32-w6c7-77x4","https://nvd.nist.gov/vuln/detail/CVE-2023-33967","https://github.com/megaease/easeprobe/pull/330","https://github.com/megaease/easeprobe/commit/caaf5860df2aaa76acd29bc40ec9a578d0b1d6e1","https://github.com/megaease/easeprobe","https://github.com/megaease/easeprobe/releases/tag/v2.1.0"],"severity":{"label":"high","score":8.2},"sources":[{"source":"osv","source_id":"GHSA-4c32-w6c7-77x4","url":"https://osv.dev/vulnerability/GHSA-4c32-w6c7-77x4"}],"summary":"SQL injection when using MySQL/PostgreSQL data checking"}