{"action":"Upgrade opensource-workshop/connect-cms to 1.8.7 or later.","affected":[{"fixed":"1.8.7","introduced":"0"},{"fixed":"2.4.7","introduced":"2.0.0"}],"component":"opensource-workshop/connect-cms","cve_ids":[],"ecosystem":"Packagist","exploited":false,"fixed_versions":["1.8.7","2.4.7"],"ghsa_id":"GHSA-5rjc-jc28-cwgg","id":"tcs_01M5KEWBXNKFDSAZKX4R6KD31W","modified_at":"2025-02-07T21:02:16.473824Z","published_at":"2025-02-07T20:47:46Z","references":["https://osv.dev/vulnerability/GHSA-5rjc-jc28-cwgg","https://github.com/opensource-workshop/connect-cms/security/advisories/GHSA-5rjc-jc28-cwgg","https://github.com/opensource-workshop/connect-cms"],"severity":{"label":"medium","score":4.3},"sources":[{"source":"osv","source_id":"GHSA-5rjc-jc28-cwgg","url":"https://osv.dev/vulnerability/GHSA-5rjc-jc28-cwgg"}],"summary":"Connect-CMS Access control vulnerability"}