{"action":"Upgrade pterodactyl/panel to 1.6.2 or later.","affected":[{"fixed":"1.6.2","introduced":"1.0.0"}],"component":"pterodactyl/panel","cve_ids":["CVE-2021-41129"],"ecosystem":"Packagist","epss":0.01752,"exploited":false,"fixed_versions":["1.6.2"],"ghsa_id":"GHSA-5vfx-8w6m-h3v4","id":"tcs_01M5KEWD2YV22345R5Z6HAYZH3","modified_at":"2026-07-08T06:28:38.602380509Z","published_at":"2021-10-04T20:14:13Z","references":["https://osv.dev/vulnerability/GHSA-5vfx-8w6m-h3v4","https://github.com/pterodactyl/panel/security/advisories/GHSA-5vfx-8w6m-h3v4","https://nvd.nist.gov/vuln/detail/CVE-2021-41129","https://github.com/pterodactyl/panel/commit/4a84c36009be10dbd83051ac1771662c056e4977","https://github.com/pterodactyl/panel","https://github.com/pterodactyl/panel/blob/v1.6.2/CHANGELOG.md#v162","https://github.com/pterodactyl/panel/releases/tag/v1.6.2"],"severity":{"label":"high","score":8.1},"sources":[{"source":"osv","source_id":"GHSA-5vfx-8w6m-h3v4","url":"https://osv.dev/vulnerability/GHSA-5vfx-8w6m-h3v4"}],"summary":"Pterodactyl Panel vulnerable to authentication bypass due to improper user-provided security token verification"}