{"action":"Upgrade openmage/magento-lts to 20.10.1 or later.","affected":[{"fixed":"20.10.1","introduced":"0"}],"component":"openmage/magento-lts","cve_ids":["CVE-2024-41676"],"ecosystem":"Packagist","epss":0.00361,"exploited":false,"fixed_versions":["20.10.1"],"ghsa_id":"GHSA-5vrp-638w-p8m2","id":"tcs_01M5KEWDZPVX1SX2YHQD5RWFBN","modified_at":"2026-09-10T03:50:16.394218720Z","published_at":"2024-07-29T16:38:20Z","references":["https://osv.dev/vulnerability/GHSA-5vrp-638w-p8m2","https://github.com/OpenMage/magento-lts/security/advisories/GHSA-5vrp-638w-p8m2","https://nvd.nist.gov/vuln/detail/CVE-2024-41676","https://github.com/OpenMage/magento-lts/commit/484cf8afc550e98bbf2c03fbb29a8450a32e7948","https://github.com/OpenMage/magento-lts"],"severity":{"label":"medium","score":4.1},"sources":[{"source":"osv","source_id":"GHSA-5vrp-638w-p8m2","url":"https://osv.dev/vulnerability/GHSA-5vrp-638w-p8m2"}],"summary":"Magento LTS vulnerable to stored Cross-site Scripting (XSS) in admin system configs"}