{"action":"Upgrade moodle/moodle to 3.5.18 or later.","affected":[{"fixed":"3.5.18","introduced":"3.5"},{"fixed":"3.8.9","introduced":"3.8"},{"fixed":"3.9.7","introduced":"3.9"},{"fixed":"3.10.4","introduced":"3.10"}],"component":"moodle/moodle","cve_ids":["CVE-2021-32475"],"ecosystem":"Packagist","epss":0.00592,"exploited":false,"fixed_versions":["3.5.18","3.8.9","3.9.7","3.10.4"],"ghsa_id":"GHSA-5wjh-v7c8-wrhx","id":"tcs_01M5KEWEV221513NP812WPX3N8","modified_at":"2024-04-23T23:58:40.208865Z","published_at":"2022-03-12T00:00:33Z","references":["https://osv.dev/vulnerability/GHSA-5wjh-v7c8-wrhx","https://nvd.nist.gov/vuln/detail/CVE-2021-32475","https://github.com/moodle/moodle","https://moodle.org/mod/forum/discuss.php?d=422309"],"severity":{"label":"medium","score":5.4},"sources":[{"source":"osv","source_id":"GHSA-5wjh-v7c8-wrhx","url":"https://osv.dev/vulnerability/GHSA-5wjh-v7c8-wrhx"}],"summary":"Moodle stored Cross-site Scripting"}